Accounts e-mail HP

Can't register to greatturn

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek: :halo:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Can't register to greatturn

Re: Can't register to greatturn

Post by Davide » Tue Dec 10, 2013 11:03 pm

Thanks to the previous bug report I found out that the database delirium (no new records could be inserted in table) was only hiding the real problem, which was a defect of a web script, as described in the link.

Re: Can't register to greatturn

Post by thewho » Sat Dec 07, 2013 6:36 pm

Davide wrote:Solved!


Great. Thanks login is now working.

Re: Can't register to greatturn

Post by Davide » Sat Dec 07, 2013 3:32 pm

Solved!

The server happened to eat all of its free disk space – because it's generating a heavy video replay for GT05 – and the database (mysql) got mad for this, with the result of rejecting new registrations.
I deleted about 20 GB of temp data so the situation calmed down. The most resilient approach would've been to take another disks upgrade.

Can't register to greatturn

Post by thewho » Sat Dec 07, 2013 1:42 pm

Hi,
I tried to create an account on "http://civland.org/greatturn/" but I always got
The e-mail you inserted contains unsupported characters.
with samplename@gmx.de as my email address. (samplename only contains [a-z]).

my specs:
[*] Win 8 -> german
[*] Firefox 25.0.1

additional infos:
my firefox tried the following registration link
http://civland.org/greatturn/register.sh?username=thewho&password=samplepw&re_password=samplepw&email=samplename%40gmx.de&captcha=


So I registered with changing %40 to @ but other may get the same problem.

BTW: I tried it with IE too. It gets the email part right but it never accepts the captcha (Yahoo!).

So just my 2 cents

EDIT:
Nah, it doesn't work this way, it says "You have succesfully registered!" but on login I got "The nick you entered doesn't exist in database!"

Top

cron