Accounts e-mail HP

Problems with registration and login

You can get help here for any kind of problem ranging from Freeciv to the website.

Problems with registration and login

Postby Gavran1 » Sat Feb 01, 2014 12:42 am

Grab a seat and get something to drink. This is going to be epic.

A while ago I registered on this forum with the nickname Corbeau (because this is the nickname I registered with on the Greatturn portal, to, so I'd like it to be the same). I was sent an activation email, but I never got it. I tried resending it, but to no avail. So I decide to contact the admin. The problem was, no way to contact the admin. No e-mail address anywhere.

So I tried creating another account. I called it Gavran, with the only reason of being able to send a PM to the admin and complain about the previous account (Corbeau). So I managed to activate the account (the email arrived this time, so it was probably a email provider issue in the previous case) and sent a PM to the admin. When I logged off earlier today, the PM was still unread.

When I tried to log in 15 minutes ago, I realised I couldn't. Ok, I'm never sure about the password because I use a few combinations, so I tried them out. Then a "tried to log in too many times, enter CAPTCHA" notice appeared. Only, no Captcha. I clicked just for the heck of it, and then it appeared, I put in "free" as I should and then got the same note: "you need to fill in Captcha", again, no Captcha entry form on the screen. And continued a few times more.

Then I clicked on "change password". That part worked. I got a new password on the email. I tried entering the new password. Guess what. "You tried to log in too many times -> Captcha". No Captcha, again.

So I created another, THIRD account to try to contact somebody, anybody, because:
- conveniently and completely logically, you can't contact an admin unless you're logged on (if you can, please point me in the right direction)
- maybe admin replied to my PM I sent from "Gavran" account, but I can't reach it; if I send another PM, I fear the possibility that once I log off this account, I won't be able to log in back again to check for a possible reply.

So, how was your day?
Gavran1
 

Re: Problems with registration and login

Postby Davide » Sat Feb 01, 2014 1:00 am

Well, I handle the "admin" account, but rarely log it on for security – and, because the nickname "admin" sucks :P

I'd be glad to see a screenshot of this no-captcha bug if you can upload one.
At the moment I'll manually activate your first account (Corbeau), reset your password, and delete all the other clones. Then you'll probably want to link your Greatturn account with the forum.
User avatar
Davide
 
Posts: 864
Joined: Sat Mar 24, 2012 12:34 am

Re: Problems with registration and login

Postby Gavran1 » Sat Feb 01, 2014 1:04 am

Ok, please delete others after I confirm that I've been able to enter "Corbeau" :)
Gavran1
 

Re: Problems with registration and login

Postby Gavran1 » Sat Feb 01, 2014 1:07 am

Ah, already did it... Did I mention that there is a problem with the e-mail address of "Corbeau"? So if you reset the password and a new one is sent to the email, it won't work. I'd have switched to the other address, but I couldn't because I can't enter the account.
Gavran1
 

Re: Problems with registration and login

Postby Davide » Sat Feb 01, 2014 1:10 am

If the e-mail remains a persistent problem I'll have to delete the Corbeau account so you'll be able to recreate it ex-novo, with a different e-mail address.

Doing it in a moment.
User avatar
Davide
 
Posts: 864
Joined: Sat Mar 24, 2012 12:34 am

Re: Problems with registration and login

Postby Gavran1 » Sat Feb 01, 2014 1:11 am

Can't you just change the email address?

(Sent you a mail, BTW. Was that link there before?)
Gavran1
 

Re: Problems with registration and login

Postby Gavran1 » Sat Feb 01, 2014 1:13 am

...aaaaand the mail didn't go through...

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

forum@civland.org
SMTP error from remote mail server after RCPT TO:<forum@civland.org>:
host civland.org [75.127.3.156]: 550 Unrouteable address
Gavran1
 

Re: Problems with registration and login

Postby Davide » Sat Feb 01, 2014 1:14 am

Wait! Check your inbox :)

I spotted and fixed a typo in the e-mail address you registered. It was "*.hr" instead of "*.fr"
User avatar
Davide
 
Posts: 864
Joined: Sat Mar 24, 2012 12:34 am

Re: Problems with registration and login

Postby Gavran1 » Sat Feb 01, 2014 1:17 am

:D

It's supposed to be .hr :D I'm not French :)
Gavran1
 

Re: Problems with registration and login

Postby Davide » Sat Feb 01, 2014 1:19 am

Oops :mrgreen:

Well, then I propose myself to delete that unfortunate account so you'll re-register it for good this time :D
And this should solve the thread, hopefully.
User avatar
Davide
 
Posts: 864
Joined: Sat Mar 24, 2012 12:34 am

Next

Return to General tech support

Who is online

Users browsing this forum: No registered users and 1 guest

cron